SHARE

You’re using an android smartphone? If yes, then you may be the victim of ‘android quadrooter security flaw’ and you must be alert as over 900 million android devices are affected by Quadrooter flaw. Flaw is found in smartphones that are running on Qualcomm processors.
android-quadrooter-security-flaw

In this year, this is the second time a flaw was detected in the Qualcomm processors. Earlier in May, hackers gained the access to millions of android smartphones running on Qualcomm processors that were exposed to a bug.

Recently, hackers found a new bug in the smartphones that are running on Qualcomm processors. QuadRooter includes few vulnerabilities. Hackers used to get control of your phone by any one of these vulnerabilities to get control of a smartphone. Security company Check Point Software Technologies says,

How android quadrooter security flaw attacks?

“If exploited, QuadRooter vulnerabilities can give attackers complete control of devices and unrestricted access to sensitive personal and enterprise data on them. Access could also provide an attacker with capabilities such as keylogging, GPS tracking, and recording video and audio.”

Hackers can accelerate of any of these vulnerabilities using a venomous app. Check point further says,

“Such an app would require no special permissions to take advantage of these vulnerabilities, alleviating any suspicion users may have when installing.”

According to the post, QuadRooter affects the drivers of the smartphone that control communication between the various chipset components. Only the Original Equipment Manufacturers (OEM) can fix this flaw by issuing the software patch because these drivers are pre-installed on devices at manufacturing level.

So, the check point recommends android smartphone users to take pre cautions on downloading apks from unknown resources and grant an application permissions carefully while installing the app.

Android quadrooter security flaw hit the latest smartphones such as Samsung Galaxy S7, Galaxy S7 Edge , OnePlus 3, Google Nexus 5X, Nexus 6, Nexus 6P, LG G4, LG G5 , LG V10, OnePlus One, OnePlus 2, OnePlus 3 etc. are vulnerable to the QuadRooter. Be on the safe side to prevent your device from android quadrooter security flaw.

SHARE
Next articleHow to factory reset iPhone without password?
He is a technology enthusiast with a keen eye on the cyber security and other tech related developments.

LEAVE A REPLY